Vim

Date Tags Vim

Install vim

apt install libncurses5-dev
git clone git@github.com:vim/vim.git
cd vim

# YouCompleteMe unavailable: requires Vim compiled with Python (3.6.0+) support.
./configure --enable-pythoninterp=yes --enable-cscope --enable-fontset --with-python3-config-dir=/opt/conda/envs/blog/lib/python3.8/config-3.8-x86 …
more ...